Unable to play multiplayer ps4


I was able to connect and play, got off for a few, tried to get on again and was unable to connect to multi-player.  This is the 2nd day and still unable to. I can connect with any other game, but not this one.

Also the shards i bought are showing as ???

This post was edited 3 years 231 days ago by Rindhorn
Store Page
Unable to play multiplayer ps4
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
3 years 203 days ago


We would like to inform you that the followings issues have been fixed on PS4:

  • Multiplayer connection
  • Dream Shards
  • Achievement unlock issues

We had a hard time with this bug but with the help of Sony's support we could resolve the problem. We would like to ask everyone who experienced any of the bugs above to check on their account and let us know if they still experience any issue. 

Our apologize for the long waiting time.

3 years 220 days ago
Any update? I only purchased this game to play with friends, and now I'm not able to do so.
3 years 227 days ago

Same issue for a few weeks now.......

First time I played it worked fine. Then I bought the shards and it wass still ok. since then it started: impossible to play multiplayer, no trophies unlocking anymore, no playstation store buying trough the game possible and shards appearing as ??? but still there and linked to account -> I know this as I did following test a few times and everytime it worked: opened playstation store directly (not trough the game) and bought the smallest pack of shards available (0,49€) and reconnected -> everything works in the game.... no connectivity issues whatsoever (trophies working, multiplayer working, etc...). Once I leave the game and restart it the problem occurs again. I stopped paying shards as I think it's your turn to do something in return. I see the same issues and explanations from players and you still can't find the source of the issue..... 

This comment was edited 3 years 227 days ago by Deke Hikari
3 years 230 days ago
I was able to play before the purchase, and I did the purchase while in multiplayer and I was still able to play.

Not right after since I was still able to play, I got off a couple hours later, then tried to get back on and it just stays at trying to connect for multiplayer.

I do believe it was 500 shards.

3 years 230 days ago
Hey there,

we would like to let you know that our team is still investigating the problem but with little results up till now. We could not reproduce the problem despite our efforts on various test accounts.

We would like to inquire about the followings if you can share:
- Could you play Multiplayer before you purchased some Dream Shards?
- The problem with the Multiplayer appeared after you got Dream Shards?
- How much DS did you get?

Any information would be helpful. Thank you in advance!