Assassin gets stuck

7

Hello,

today something strange happened while playing my Assassin. I couldn't move or shoot anymore. First time it happened in a doorway so I thought that it was maybe a clipping bug but the second time it happened while running along a hallway. 

As I said I wasn't able to move or shoot anymore (neither mouse nor keyboard). Personal teleporter wasn't working too. But using the Inoculator was still possible and also going to menu and quit. I'm not 100% sure but I think I made a dodge move right before getting stucked in both situations. 

Never happened to me in before. But was quite unfortunate because I had to quit a covered mission in a void crusade.


I play on PC with M+K. Accountname: "MoronicMarauder" - Char's name "Sappho". 


Greetings

Store Page
Share
7 comments
Assassin gets stuck
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
86 days ago
This is a hard-to-reproduce bug indeed. In solo, we ran into this once due to some core changes but that was at least 2 years ago and was generally experienced. This, I suppose is a different issue considering it being reported very rarely. We might find something on the mentioned campaign maps. 

Thanks!

94 days ago
+1
Marcopolocs
Nope, always happened to me solo.
110 days ago
Ancipital
You were not in a party were you? Because this problem was reported only in Co-Op up till now.
113 days ago
Ancipital

The bug also just triggered on the lv 6 campaign mission "Frozen Wasteland", exactly the same.

113 days ago
Marcopolocs
I am having this right now, on a brand new assassin. The bug is still in the game. If it helps, let me give you all the details that I noticed.


I am on the lv 5 "relay station" mission. Whenever I dodge, the assassin gets stuck in place- can't move, can't shoot. The game keeps running, enemies still attack and I can open inventory etc.. Restarting the level didn't fix it. What DID make it start working again was to stand there and let the enemies kill me- after respawn, dodging worked again.


It's clearly something that is hard to trigger, if I do it again and notice anything else, I will try to remember to update here.



2 years 6 days ago
+1
Marcopolocs

It was the covered mission on the right in the ebony void crusade. But the first time it was random mission from the mission selector. 

But I'm pretty sure that both missions had the same type of indoor setting (the one from the covered mission).



2 years 6 days ago
The issue got reported a couple of times in the past but it could not be reproduced even after numerous attempts. Could you please tell me in which Void Crusade/Cover mission did you run into this block?