Stuttering/lag/FPS drop

9

does anybody have issues with huge drops in animation fps and gamelogic fps (im using the ingame fps counter), never had any issues before now with the game, i have tried many different troubleshooting solutions with no luck.  

Store Page
Share
9 comments
Stuttering/lag/FPS drop
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
136 days ago
oeregharcos
i will try that, thank you, otherwise i will wait and see what happens after the next update/hotfix :) 
136 days ago

Hi, I'm sorry about the delay. I'm running out of direct fixes to stuttering issues, but some further things that may be worth trying are the following:


Try and Sync CPU to GPU,
Enable Frame blending
Install everything from inside martyr InstallUtils folder (redist , physx , directx and keys)
Update your GPU drivers if there is any update available

137 days ago
oeregharcos
any news ? 
143 days ago
oeregharcos

I tried it and no difference sadly. I took a picture of the ingame fps counter i cant upload it but the values are:

Render FPS: 41 (1920x1080)

Clipping FPS: 62

Animation FPS: 10

Effect FPS: 38

Physics FPS: 63

Gamelogic FPS: 14

Network FPS: 64

these are taken when in mission. 

Out of mission they are really stable and there is no stuttering. 

Here is an example of the values when in the hub area.

Render FPS: 92 (1920x1080)

Clipping FPS: 62

Animation FPS: 62

Effect FPS: 62

Physics FPS:62

Gamelogic FPS: 108 

Network FPS: 64


143 days ago
Zilvos

Please try putting 'physics detail' and 'character detail' as well as 'persistent bodies' down to zero.

This comment was edited 143 days ago by oeregharcos
144 days ago
Loomlore
I notice this on all types of maps but a good way to get the bug to appear is with the dlc mission maelstrom of carnage because of the many enemies that are in that mission.
144 days ago
oeregharcos
So far, this seems to have an effect on severe stuttering and lag. I will post if this changes, as it might be related to specific maps.
145 days ago
oeregharcos

that didnt help sadly but i will try to uninstall the game and delete every leftover file from my computer then reinstall and see if that helps. 

things i have tried so far:

trying different ingame graphic settings 

unistalling the game from steam

deleting the warhammer progam folder 

deleting the the fonts folder in neocoregames folder

and mixing all of the above to see if different combinations works out 


the lag and stuttering mostly happens in missions and i have played the game before without trouble so i dont think it is a hardware issue but i could be wrong i have a NVIDIA GeForce RTX 2070 graphicscard but i have noticed that the game doesnt show up in the geforce experience panel like my other games does.

145 days ago

Hey! What is it you've tried already? :) 

One surprising yet at the same time surprisingly effective fix for stuttering issues is to delete all font files from C:\...\documents\Neocoregames\warhammer martyr\fonts\