Skill tree bug

9

Hey

I have a bug on my skill tree... i took almost all point in the melee tree... and now... all skills that i chose disappeared :'(

But the game seems to count these 16 point I invested in the mellee tree...

Can you help me ?

Store Page
Share
9 comments
Skill tree bug
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
44 days ago

Me and my mate were having the same issue it was i either got his tree or he got mine this happened on every player we created including diffrent seasons


46 days ago
oeregharcos
Hey !


- Coop !

- I could not say if it happen in a mission or in the hub : / I noticed the problem in the HUB.

- the 1st time, I had no misallocation, the 2nd, I had about 10 points misallocated on a total of 30+ "invisible allocated" point

- No, it seems my friend received no more points.


I can add that, if I look on tne player stats, I indeed lost the points I invested, and stats are at 0%. And in mission, the number are a lot more smaller. It's not only an HUD problem.

46 days ago

Please, share with me some info: 


  • is this in co-op or singleplayer? Both? 
  • happening mid-mission? in the HUB?
  • are the misallocated points going to a different skilltree of yours? are they going to a co-op partners skills??
  • what class are you playing
This comment was edited 46 days ago by oeregharcos
46 days ago

Hey guys, thank you all for your reports, we are looking into it


This comment was edited 46 days ago by oeregharcos
47 days ago
Once again on another char... this time, i lost all the crit and melee tree.........
47 days ago
Aw strange thing... for my part, i had somme physical melee increase in the tree, but i'm still at 0% on character sheet.
48 days ago
Same thing happened to me except the entire skill tree was erased after a mission but I still have all my points to spend. I had to respend everything.
48 days ago
Sidivan
Update: I unlocked the Critical Hit tree and it was completely filled with skill points. So, it's like the game thinks I have these points in trees I don't have unlocked yet.
48 days ago

I have this EXACT same problem. I tried putting a point in and resetting one of the trees that I already had points in, but that didn't work. I also tried putting a point in a tree I did not have points in, then reset that tree. I've done several missions and it looks like this isn't fixing itself. The only difference is the class: I'm playing a battle sister.


The weird thing is that it appears the selections are still active. I have all my movement speed from the movement tree, but I can't progress it because I can only select the first skill.