Shard Crafting Duping issue

5

Hi,

I think there is a bug with the shard crafting.

I had a stack of 4 Inferno Shard IVs. I tried to craft 3 of them into 1 Inferno Shard V, but it didn't work. I deposited the items to stash, took them back, brought them back to technopriest and this time it worked, but it did not consume the 3 tier IV shards that it lists as crafting ingredients.

I have a footage that demonstrates the issue and steps to reproduce that you can watch here.


Store Page
Share
5 comments
Shard Crafting Duping issue
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
62 days ago
Lankester
So the issue also affects psalms too. I have the bug completely figured out but it can be abused to create unlimited psalms or shards provided enough credits. Therefore I don't know if it appropriate to share.
71 days ago
+1
There is a general bug with the seasonal shards crafting. Half the time clicking the upgrade button does nothing, the other half it consumes the lower tier shards and does not give any higher tier shards. So you're basically throwing your lower tier shards out of the window.


The whole shard crafting system seems a bit messy at the moment.

73 days ago
+1
Posted by Marcopolocs 75 days ago

Shouldn't we leave this in the game?:D

I meaaan....



75 days ago
+1

Shouldn't we leave this in the game?:D

77 days ago
I've also had a shard forging bug since the Xbox server migration. Sometimes the forging works (I think) and leaves the originals behind, which can't be re-used immediately but can be after moving them between inventory and stasis.