Multiplayer not working! 

6

I can see that a few similar issues have been logged but they don't seem to have gone any ware so am starting my own here. 

I am playing on PC using a 2080 Nvidia card. 

So when i go to the multi player console, i cant se any available games to join. When i first installed the game, i was briefly able to get some one to join my game but they immediately left as the game needed an update which at the time i did not have. Now fully up to date and having run the steam file integrity program to ensure that the files are good, i still cant see any options in the co op lobby. 

I have a friend that also has this game, he is having the same issue. I can see and invite him to the chat but that is the limit of what i can do. I have tried delinking my Neocore account and then relinking as i saw this helped others but this has not worked for me? Also, while i can setup a group game, no one can ever see it or join it? 

Please advise. 

Store Page
Share
6 comments
Multiplayer not working! 
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
344 days ago
Koshack

Hey, are you guys in the same cabal? If not, you might want to try creating one just for the two of you, and try joining a coop party that way. Sorry I didn't get back to you, most of the time it's simply due to server issues when online play isn't working out. But this does seem to be something else at this point.

344 days ago
This comment was deleted 344 days ago by oeregharcos
345 days ago
oeregharcos
Hey, please can you provide further support. This issue is preventing me from playing the full game. I would rather get it working than claim a refund from steam and leave a negative review... 
352 days ago
oeregharcos
Hey, unfortunately, this has not worked for me? Are there any settings or options that might be interfering with this? 
353 days ago
oeregharcos
Hey, thank you for your response, I have installed the certificate but this has made no difference, I still cannot see any games in the co-op window. 
354 days ago

Hey, have you tried installing the new cert file? If not, you (guys) might wanna give that a go. download link

Install, restart, then try running the game

This comment was edited 354 days ago by oeregharcos