Mission-breaking bug in "The Protector"


Update #2: The issue with being unable to interact with the balefire was when playing with a gamepad. Switching to mouse and keyboard I was able to interact with the fire without issue. To sum up the OP and edits:
BUG #1: In the first encounter an enemy spawns outside the mission boundary. Workaround is to kill the enemy with AOEs that extend past the boundary tiles.
BUG #2: When playing with a gamepad, there is no way to interact with the balefire to trigger the final encounter. Workaround is to switch to mouse and keyboard to light the fire.

Update #1: I've found a second bug. After working around the first bug using AOE skills I got to the end of the mission but am unable to trigger the final encounter. I approach the balefire and get a brief cutscene where I'm told to light it, but am unable to do so. I've walked all around the area and don't get a button prompt to light it. I tried restarting the game and the issue persists.

Original Post: I'm experiencing a bug in the mission "The Protector" where an enemy in the first encounter spawns outside the encounter boundary (the left-most enemy in the image below). I tried moving all my characters away to lure the enemy out but they also can't cross the boundary. I tried bringing a ranged unit but they cannot target the enemy beyond the boundary. Since the enemy cannot be killed, the encounter can't end and there's no way to progress in the mission. I've tried restarting the game and loading an earlier save before starting the mission again but the issue persists. I'm playing on hard, I don't know if difficulty affects the spawns.

This post was edited 2 years 72 days ago by Poxopas
Mission-breaking bug in "The Protector"
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
2 years 74 days ago
Found a work-around for now, the enemy can be damaged with AOE skills if the AOE reaches past the boundary tiles (Fire Blast and Earth Shaker worked for me).