Game crashes when i press play button (ps4)

1

Hi,

I recently purchased wh40k: martyr inquisitor for the ps 4. I played for about 30 minutes into the game, and i had no issues till that moment. I took a break of 4-5 days, and now i can't play the game. When i press play, it gets me tot the loading screen and then crashes (ce-34878-0). I tried everything, rebuilding my database, deleted and re-instaled, and nothing works. I have to specify that my hdd is working fine, i tried multiple games and had no issues. Can someone help me, i want to play this game soo bad :((

Store Page
Share
1 comments
Game crashes when i press play button (ps4)
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
102 days ago
Hi! Is there maybe a system software update available for your PS? 

You could also try to back up all your data, and initialize your PS4.

Scouring the internet also found me the possible solution to this error of disabling the camera if you have one connected to your PS, and unchecking facial recognition.