Content version error, tried EVERYTHING


Copy paste from my steam post here:


This is the third time this has happened to me by memory, everytime after an update since I got it in Alpha EA at least.

Started it up last night as my housemate was thinking of buying it. Progress bar stalls then goes to full load within a second or so, splash screen, logos... intro movie has no voice audio but ok... Title screen, Content Version error. 

I looked for a fix, found the one on here about deleting my config folder (what the hell, and the FONTS folder too? jfc) and Regedit my software key. So i did so. Validated files - all good - then started it.

Progress bar does slow load this time, splash, intro movie has voice this time, title, server is under maintenance. We laugh, he says he might wait for the bugs to get swatted. I would have done the same tbh.

I start it back up the next day, everything works fine and I play for about 5 hours or so. Even reported a few UI bugs in the forums (via the ingame game option).

Tried to start it today...Content version error. Repeat the steps above... Content version error. Search in vain for something I haven't tried, before eventually giving in (I had to go to work by then) and uninstalling and starting the re-download. Man I hope my characters are saved in the cloud.

I say I "hope" because I STILL GET BLOODY CONTENT VERSION ERROR. After all that, I've restarted my Client, my computer, tried running the exe in admin mode...nada. Now shifting drives and out of Program files folder JIC that may be whats screwing it up.

Bout ready to just uninstall it entirely cos it's ♥♥♥♥♥♥♥ me off at this point. Does anyone know or can they point me in the right diirection of a fix for this?!?

Edit: shifted drives, validated files again - all good - started it up. Zoomy progress bar, Neo core/GW logo, black screen for 10 or seconds then (you guessed it) Content Version error. I'm going to bed.

2nd Edit: Something I just remembered: When I tried to start it back up today before work, one of my friends was in game so must be something my side. He's in the States IIRC whereas I'm in Australia. May not help, but never know.

3rd: Attempting the same thing as up there - the deleting of configs and fonts, and regedit software key deletion, will report back, but surely it cant be that on a fresh install...

4th: Nope, CVE. Doing thisagain from another thread, mentioned by a developer:


Check SteamApps\common\Warhammer 40,000 Inquisitor - Martyr

and see if there is anything besides files.n2pk in these folders: 



If yes, delete them.

If no - Delete everything from http://Users/$USERNAME$/Documents/NeocoreGames/Warhammer Martyr\fonts\ and start the game.

Also clearing the game's registry keys at HKEY_CURRENT_USER\Software\NeoCore Games\Warhammer Martyr\ could help.


Was in the NO category so tried this, restarting client then starting game.

5th: nope, CVE. forgot i didn't remove the Hkey, so went back and did that. 

Nope, CVE.

a friend suggested i replace the appmanifest_52430.acf file in commons, so i tried that. He's aussie too (region issues so wasnt gunna get it from another mate in the states) so he sent me the file, i replaced mine, closed client, reopened and started game.... Nope, CVE. This time it looked as if the prgress bar didnt even load anything at all...

going to verify my files again, and if it doesn't work this time I'm uninstalling. This is beyond a bloody joke.


Welp, none of that worked, so as a last ditch effort i made an account here (I usually did my bug reporting via in game) to try and solve this ...anyone got any ideas? I'm at my wits end here, never had an issue like this with any game since blowing in Nintendo cartridges.

Store Page
Content version error, tried EVERYTHING
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!