Can't Coop when we join a mission we get a error


I tried to coop with my friend today and when we tried to join our first mission i got a error saying that i failed to connect to the mission and wanted to report it. We bought it together so that we could Coop and hope we can see a fix for it soon because we really want too play together. Thanks for all the great work this game is awesome :) i hope yo ucan get this working so we can play together.

Store Page
Can't Coop when we join a mission we get a error
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
7 years 20 days ago

The Problem is solved on my side.

I can play coop with an other friend without problems now but if i try to play with the guy i speak in my last comment it doesn't work.

He can't invite me or any other friends from the friendlist into a party but i can.

I invite him, try to start a mission and then we stuck after the connection report, in a reconnection report.

I think it's a problem on his side. He tried to delete the game completely and reinstall it but without success.

7 years 22 days ago

Vengetsu can u add me in steam? just write me a pm and i send u my acc Name, so i can see better what the problem is.

u and ur friend are in the same Domain? same Network? u go out with a vpn? or ur friend?

7 years 22 days ago
Coop is fixed as we speak :)
7 years 22 days ago
Thanks for the report guys, we are on it and we'll fix it ASAP!
7 years 22 days ago

I have the same problem. Every time we try to start a mission we got the error "Server refused the connection" and the game throws us back into the star map.

We have this problem since two weeks and we decided to wait for the next patch but it doesn't help.

We tried to fix this with administration acces and firewall release but this doesn't work.