Beyond the Veil Main Mission Crashed


Hi Guys. 

When I go on a main mission Beyond over Veil (Act 3) no matter what team, the whole game crashes. There was a side mission next to it that I tried and the game didn’t crash, it loaded and ran. However, the main mission was not allowed, but the game always crashed. Unfortunately I can't continue in the game.

My English is not the best, so I would describe it in Hungarian, if not a problem.

Sziasztok. Mivel Magyarok a fejlesztők remélhetőleg így is eljut hozzátok. Először is a játék FANTASZTIKUS, másodszor a játék jól fut a gépemen és felraktam mindenből a legfrissebbet, hogy a játék megfelelően fusson. Azonban amikor a Fátylon túl/Beyond over Veil (Act 3) főküldetésre mennék mindegy milyen csapattal akkor összeomlik az egész. Volt mellette egy mellékküldetés amit kipróbáltam és annál nem omlott össze a játék simán betöltötte és futott. Viszont a főküldetést nem engedte, hanem mindig összeomlott a játék. És azért írok hogy hátha ennek a hibának is hamar utánatudtok e járni mert így sajna nem tudok tovább haladni. Nem tudom hogy ez gyakori hiba e vagy csak nálam.

Beyond the Veil Main Mission Crashed
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 335 days ago
This comment was deleted 1 year 328 days ago by Marcopolocs
2 years 37 days ago

The mission doesn't want to start. No matter what I do it keeps crashing. It's been 20 days since I can't play with it. I hope soon they will do something with the crash because that way you can’t play with it. The game is awesome anyway. 

2 years 46 days ago
Update: So I managed to get passed the initial loading of the mission by starting the load of the mission in Borderless window and using Alt-Tab and letting the game load as a backround process. Saved the game after initial load and tried changing graphics back from Laptop but it instantly crashed. Rebooted and played the mission on Laptop graphics and once the mission was done I could swap back to my prefered settings and the game has been running fine since.
2 years 48 days ago

I tried dropping every graphic setting to the lowest possible and changing resolution to 640x480 and tried loading the mission in both fullscreen and windowed mode and it still keeps crashing for me.

2 years 48 days ago
I am having the exact same issue, I tried loading in to main mission: Beyond the Veil and it always crashes no matter what. I tried doing the one side mission I had but now the only mission I have is Beyond the Veil and it crashes as soon as I try loading into it.
2 years 49 days ago
Replying just to say that I managed to get around it by setting the graphic settins to Laptop level and then loaded in that way. The game still crashed but it did finish loading and I was able to get past the start where I could make a normal save and get back in that way.

Just don't change your settings back to anything but Laptop for the duration of the mission or you risk crashing especially on Quick Loads.

Try and playthrough the entire mission before changing any settings back and wait until you're back on the World Map to do so.

This was the only way I was able to do it.

2 years 50 days ago
I am having the exact same issue on my now 2nd playthrough.

On my first playthrough this crash also happened a couple times, but on 1 lucky time where I was trying to load into the mission, the crash window came up but in the game continued to load in the background. 

I was able to then save the game while in the mission before the game fully crashed. Then I reopened the game and was able to load from my save in the mission with no problem. 

Unforuntately now the game is fully crashing on each and every attempt to get into the mission from the World Map on my 2nd playthrough without it finishing it's loading thus not giving me even the chance to save it on the map and reload. There's clearly something very wrong with this mission and no matter how many times I've tried starting the mission it keeps crashing the game.

Without getting lucky with some random full load into the mission even though a crash report comes up I cannot even get around this issue like I managed to do on my 1st playthrough.

I'm hoping more attention can be brought to this bug and it can get fixed quickly.